Valutazione discussione:
  • 0 voti - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
FPSE EMULATORE PLAYSTATION 1 PER ANDROID
04-29-2014, 05:02 PM
Messaggio: #1
FPSE EMULATORE PLAYSTATION 1 PER ANDROID
[Immagine: i9153_fpse-games.jpg]



Oggi presento FPse, uno dei migliori emulatori Play Station 1 o PSX mai realizzati per Android. Ho avuto modo più volte di testarlo e posso assicurarvi un ottimo funzionamento. La compatibilità è garantita, lo stesso si può dire per la grafica e per l’audio (nel video postato in basso potrete averne ampia prova). Il costo totale dell’App (comprendendo anche il bios) di 3.69 € potrebbe far storcere il naso a qualcuno ma saranno davvero ben spesi.



Installazione:



- Applicazione: scaricare l’apk dal Market FPse for Android ed installatela.

- Bios: scaricare il file BIOS scph1001.bin sempre dal Market.

- Caricate il file di BIOS nel telefono, in una qualsiasi cartella, io ho scelto externalSD/game/bios/scph1001.bin

- Caricate le rom dei vostri giochi nel telefono, io ho scelto la cartella externalSD/game/rom/

- Avviate l’emulatore.



Passi da eseguire solo la prima volta:



Tasto menu del vostro terminale, scegliete settings->system->bios loading-> e selezionate la posizione in cui avete salvato il BIOS, nel mio caso externalSD/game/bios/ scph1001.bin, tornate al menu precedente, scendete sotto e tappate su default config save.



Passi da eseguire ad ogni avvio:



Tasto menu del vostro terminale-eject e avviate un gioco, vi chiederà dove cercarlo, indicate la cartella che avete scelto precedentemente, nel mio caso externalSD/game/rom/



Formati compatibili ROM: Iso .bin .nrg .img



Possibili problemi:



Se avete problemi per caricare il bios fate come segue:



Caricate il bios e disattiva la modalità HLE, successivamente tappate su default config save. Carica un gioco, tornate nelle impostazioni e caricate ancora il bios, tornate al gioco, uscite dall’emulatore rientrate ed ora dovrebbe funzionare.



Se avete problemi con i salvataggi fate come segue:



Dal menu settings disabilitate la modalità HLE, selezionare il bios giusto, scegliete la cartella dove volete memorizzare i salvataggi(io ho selezionato quella in cui salvo le roms) e fate RESET…vedrete che cosi funzionerà sicuramente.


Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)

Contattaci | My Site | Torna all'inizio della pagina | Torna al contenuto | Modalità archivio | RSS Syndication